RM89.00 RM109.00 RM
Aztech DSL7000GR Wireless-N Gigabit Ethernet Fiber Gateway with Built-in ADSL2+ Modem Streamyx UNIFI support
Price RM89.00 RM109.00 RM
Product SKU ROU-AZTECH-DSL7000GR
Brand Aztech
Size (L x W x H) 26 cm x 8 cm x 23 cm
Availability Out Of Stock
Description
Highlight
  • All-inOne Gigabut Ethernet Wireless-N Fiber Gateway
  • Wireless-N connection speed up to 300Mbps
  • 4-port Gigabit Ethernet LAN for wired-connection
  • WAN port for FTTH(fiber-to-the-home) connection
  • Built-in ADSL2/2+ MODEM
  • Built-in 2T2R high powered internal antena
  • 2 - USB Host for File and Printer Sharing
  • Unifi Support
  • Streamyx Support

The Aztech DSL7000GR is an integrated access device, which supports ADSL2/2+, 802.11b/g/n 2T2R wireless, 4-Port Gigabit Ethernet switch, 1-Port Gigabit WAN port for fiber ONT, USB 2.0 Host.

 

Key Features

  • Support ANSI T1.413 issue 2, ITU-T G.992.1 (G.dmt) and G.992.2 (G.lite) compliant and ITU-T G.992.1 (G.dmt Annex B) as Population Option
  • Fully Compliant with IEEE 802.11n - 2T2R Mode with 300Mbps PHY rate for both Transmit and Receiving
  • 1000Mbps Ethernet WAN Port to connect with an ONT (Optical Network Terminal) in FTTH (Fiber To The Home)
  • Support Multiple VLAN for triple play services
  • 4-port 10/100/1000 Auto MDI/MDIx LAN Ports for connecting up to four Ethernet devices such as PC, NAS and VoIP Phone
  • Supports Wifi Protected Setup (WPS) for easy and secure establishment of a wireless network
  • QoS Support (DSCP, TOS), including Diff-serv, IEE802.1p – Priority bit, IEEE802.1q – VLAN triggering
  • Additional two high-speed USB 2.0 host with speed up to 480Mbits/second
  • SSH Support
  • ITU K.21 Support
  • TR-069

 

 

Specifications

ADSL/ATM Support

  • ANSI T1.413 issue 2, ITU-T G.992.1 (G.dmt) and G.992.2 (G.lite) compliant 
  • ITU-T G.992.1 (G.dmt Annex B) Population Option 
  • ADSL2 (G.992.3), ADSL2+ (G.992.5), RE-ADSL Compliant
  • ADSL2+ Annex M Support
  • ATM Layer with Traffic shaping QoS Support (UBR, CBR, VBR-rt, VBR-nrt)
  • AAL ATM Attributes – AAL5
  • Multiple PVC support up to 8
  • Spectral compatibility with POTS
  • F4/F5 OAM Loopback/Send and Receive
  • TR-068

Voice Support

  • SIP Version 2.0 (RFC3261, RFC3262, RFC3263, RFC3264)
  • MGCP Support
  • Analog phone, Fax machine and DECT handsets
  • RTP/RTPC (RFC1889 & RFC1890)
  • Jitter Buffer (Adaptive)
  • G.711 Annex1/2, G.729AB, G.723.1A, G.726 support
  • Bellcore, FSK, DTMF caller ID detection/generation
  • TIA-777-A Caller Identity and Visual Message Waiting Indicator Equipment

Network Support

  • Static IP, Dynamic RIP v1/v2 routing
  • IP/TCP/UDP/ICMP/ARP Application
  • Full Cone NAT (Network Address Translation)
  • PVC to VLAN Mapping
  • Port Forwarding/Triggering
  • Easy setup of Port Forwarding rules for popular Games/Application
  • Easy Connect Support ensuring that user need not change any PC settings
  • NAT Application Level Gateway for popular applications
  • DHCP Server/Relay/client
  • DNS Relay Agent
  • DMZ (demilitarized zone)
  • Multiple Session IP Sec and PPTP/L2TP VPN pass through support
  • PPP Always on
  • PPP Dial on Demand with configurable timeout
  • Universal Plug and Play Support
  • DDNS (Dynamic DNS) Support
  • IGMP v1, v2, v3; IGMP Snooping support in Bridge mode
  • SNTP
  • QoS Support (DSCP, TOS), including Diff-serv, IEE802.1p – Priority bit, IEEE802.1q – VLAN triggering
  • Set-Top Box Pass Through

WAN Support

  • Dedicated 1000Mbps Ethernet WAN Port to connect with an ONT (Optical Network Terminal) in FTTH (Fiber To The Home)
  • External RJ45 connector, 10/100/1000Base-T Ethernet (Auto MDI/MDIx)
  • Multiple VLAN support for triple play services

WLAN Support

  • IEEE 802.11b/g/n standard compliant
  • 2T2R Mode with 300Mbps PHY rate for both Transmit and Receiving
  • 20MHz/40MHz bandwidth
  • Seamless WLAN roaming
  • Support Direct Sequence Spread Spectrum (DSSS) technology
  • Modulation : OFDM with BPSK, PBCC, QPSK, 16QAM, 64QAM, DBPSK, DQPSK, CCK
  • Wireless Media Access Protocol- CSMA/CA with ACK
  • Dynamic Rate Scaling from 54, 48, 36, 24, 12, 11, 9, 6, 5.5, 2, 1 Mb/s
  • Security: WEP Encryption 64/128Bit, WPA/WPA2, 802.1x RADIUS authentication encryption
  • MAC Filtering
  • WiFi Protected Setup Feature
  • Dynamic Rate Scaling from 54, 48, 36, 24, 12, 11, 9, 6, 5.5, 2, 1Mbps
  • Operating Range up to 300 Meters (Outdoor)
  • Multiple SSID support (up to 4)
  • WMM support

Management Support

  • Web Based HTTP management GUI
  • TFTP/FTP Support for Firmware Upgrade
  • Web Based Firmware Upgrade (Local)
  • Soft Factory Reset Button via Web GUI
  • Diagnostic Test (DSL, OAM(ADSL), Network(ADSL), Ping Test)
  • TR068 – WAN Access
  • Telnet with CLI (Read and Write) configuration
  • Syslog Support
  • Firmware upgrade-able for future feature enhancement
  • TR-069, TR-064
  • SNMP v1 and v2
  • SSH Support

Security Support

  • NAT for basic Firewall support
  • Packet Filtering Firewall Support
  • Stateful Packet Inspection Support
  • URL Filtering (optional)
  • Protection against Denial of Service attacks
  • Password Authentication to Modem
  • Real-Time Attack and Alert Logs (optional)

Power Requirements

  • Input Voltage : 12VDC
  • Input Current : 1.5~2.0A

Measurements

  • Dimension : 172mm (W) x 219mm (H) x 42mm (D)
  • Weight : 540g

Temperature

  • Operating : 0o to 50o Celsius | 32o to 122o Fahrenheit
  • Non-Operating : -25o to 70o Celsius | -13o to 158o Fahrenheit

Humidity

  • Operating : 30% to 80% Relative Humidity (Non-Condensing)
  • Non-Operating : 30% to 95% Relative Humidity (Non-Condensing)



Reviews (0)
view all
back
0
0 reviews
What's in the box
  • 1 unit DSL7000GR
  • 1 unit Power Adapter
  • 1 pc Easy Start Guide
  • 1 pc Resource CD
  • 1 pc Yellow Ethernet Cable
  • 1 pc Grey Telephone Cable
  • 1 pc Pots Splitter
Customer Reviews
musliazhan_mustafa

original sony laptop, delivery was relatively quick. strong recommend to buy.

13 October 2021
izwandy_yusof

safely received, no broken part even with bubble wrap around the item. thx for selling.

12 October 2021
lee_lai_kuan

商品和描述的一致。包装很好。 配合卖家提供的优惠价卷,价格变得更优惠。

9 October 2021
wei_giap

fast delivery, good services and prompt reply!

9 October 2021