| Price | RM499.00 RM599.00 RM |
| Product SKU | SWI-DLINK-DGS-1100-16 |
| Brand | D-Link |
| Size (L x W x H) | 42 cm x 39 cm x 15 cm |
| Availability | Out Of Stock |
- 16 x 10/100/1000BASE-T ports
- Fanless design for silent operation
- Innovative D-Link Green energy saving features
- Complete web interface for comprehensive switch management
D-Link DGS-1100-16 16 Port Gigabit Smart Managed Switch
Description
The D-Link DGS-1100 Gigabit Switch Series features a range of compact, web managed switches designed with ease of use in mind. Optimized for small businesses and departmental deployments, these D-Link DGS-1100 Series switches can be used to provide advanced features such as surveillance VLAN, Quality of Service (QoS), and virtual networks. Configuration is a breeze with its the new-look web-based management utility, and support for D-Link Network Assistant means that all D-Link Smart Switches on your network can be managed from one computer. The DGS-1100 Series Switches are ideal in place of unmanaged switches for growing businesses looking for simple port expansion now and into the future.
Specifications
| Technical Specifications | |
| Hardware Version | B1/B2 |
| Size | 11-inch Desktop/Rackmount Size, 1U Height |
| Number of Ports | 16 10/100/1000 Mbps |
| Port Functions | • IEEE 802.3 compliant • Auto-negotiation • IEEE 802.3u compliant • Auto MDI/MDIX • IEEE 802.3ab compliant • IEEE 802.3x Flow • IEEE 802.3az compliant • Control supports full-duplex mode |
| Performance | |
| Switching Capacity | 32Gbps |
| Max. Forwarding Rate | 23.81 Mpps |
| MAC Address Table Size | 8K Entries |
| Packet Buffer | 512KBytes |
| Flash Memory | 8 MBytes |
| PoE | |
| PoE Standard | - |
| PoE Capable Ports | - |
| PoE Power Budget | - |
| Power Consumption | |
| Standby Mode | 7.96 watts |
| Maximum Power Consumption | 9.31 watts |
| Physical | |
| Power Input | 100 to 240 V AC 50 to 60 Hz Internal Power Supply |
| MTBF | 2,827,541 hours |
| Acoustics | 0 dB(A) |
| Ventilation | Fanless |
| Acoustics | 0 dB(A) |
| Heat Dissipation | 31.77 BTU/hr |
| Operating | 32˚F to 104˚F (0˚C to 40˚C) |
| Storage Temperature | 40˚F to 158˚F (-40˚C to 70˚C |
| Operating Humidity | 0% to 90% non-condensing |
| Storage Humidity | 0% to 95% non-condensing |
| Dimensions (W x D x H) | 11.02” x 7.08” x 1.73” (280 x 180 x 44 mm) |
| Weight | 3.37 lbs (1.53 kg) |
| EMI Certifications | FCC Class A, CE Class A, VCCI Class A, BSMI, CCC |
| Safety | cUL, CE LVD, CB, BSMI, CCC |
| MTBF | 2,827,541 Hours |
| Features | |
| D-Link Green Technology | Link Status detection IEEE 802.3az Energy Efficient Ethernet compliant |
| Link Status detection | IEEE 802.3az Energy Efficient Ethernet compliant |
| Advanced L2 Switching Features | IGMP Snooping Bandwidth Control 802.1Q VLAN for traffic segregation Port-based VLAN 802.1p Quality of Service Surveillance VLAN and Voice VLAN |
| Quality of Service | 802.1p Auto Surveillance VLAN Auto Voice VLAN |
| Easy Troubleshooting | Loopback Detection auto disables port when a loop is detected Cable Diagnostics |
| Management Features | Client-based utility or Web-based GUI |
| Software Features | |
| VLAN | Port-based VLAN 802.1Q Tagged VLAN Surveillance VLAN Voice VLAN Management VLAN Asymmetric VLAN VLAN Group Supports 32 static VLAN groups (DGS-1100-05/-05PD/-08/-08P) Supports 128 static VLAN groups (DGS-1100-10MP/-16/ -24/ -24P/-26MP) Max. 4094 VIDs |
| L2 Features | Flow Control 802.3x Flow Control HOL Blocking Prevention Jumbo Frames up to 9216 Bytes IGMP Snooping IGMPv1/v2 Snooping IGMPv3 Awareness Supports 128 Groups (DGS-1100-05/-05PD/-08/-08P) Supports 64 Groups (DGS-1100-10MP/-16/-24/-24P/-26MP) 802.3ad Link Aggregation 1 group, 2-4 ports per group (DGS-1100-05/-05PD) 2 groups, 2-4 ports per group (DGS-1100-08/-08P) 5 groups, 8 ports per group (DGS-1100-10MP) 8 groups, 8 ports per group (DGS-1100-16) 12 groups, 8 ports per group (DGS-1100-24/-24P) 13 groups, 8 ports per group (DGS-1100-26MP) G.8032 ERPS (DGS-1100-10MP/-26MP) Loopback Detection Cable Diagnostics LLDP (DGS-1100-10MP/-16/-24/-24P/-26MP) Port Mirroring One-to-One Many-to-One Statistics Tx Ok Tx Error Rx Ok Rx Error Spanning Tree Protocol 802.1D STP 802.1w RSTP SNTP (DGS-1100-10MP/-16/-24/-24P/-26MP) L2 Multicast MLD Snooping (DGS-1100-10MP/-26MP) |
| QoS | 802.1p Quality of Service 4 queues per port (DGS-1100-05/-05PD/-08/-08P/-16/-24/-24P) 8 queues per port (DGS-1100-10MP/-26MP) Queue Handling Strict Weighted Round Robin (WRR) Deficit Rount Robin (DRR) (DGS-1100-10MP/-26MP) Bandwidth Control DGS-1100-05/-05PD/-08/-08P Port Based Ingress: minimum granularity 8 Kbps Egress: minimum granularity 8 Kbps DGS-1100-10MP/-16/-24/-24P/-26MP Port Based Ingress: minimum granularity 8 Kbps Egress: minimum granularity 64 Kbps |
| Security | D-Link Safeguard (DGS-1100-10MP/-16/-24/-24P/-26MP) Traffic Segmentation Broadcast/Multicast/Unknown Unicast Storm Control DoS Attack Prevention (DGS-1100-10MP/-16/-24/-24P/-26MP) SSL (DGS-1100-10MP/-16/-24/-24P/-26MP) Static MAC Address Max. 32 entries (DGS-1100-05/-05PD/-08/-08P) Max. 64 entries (DGS-1100-10MP/-16/-24/-24P/-26MP) |
| Management | Web-Based GUI: Supports IPv4 (DGS-1100-05/-05PD/-08/-08P) Supports IPv4/IPv6 (DGS-1100-10MP/-16/-24/-24P/-26MP) D-Link Network Assistant Utility |
| Green Technolgy | Power Saving by: Link Status (DGS-1100-10MP/-16/-24/-24P/-26MP) LED Shut-off (DGS-1100-10MP/-16/-24/-24P/-26MP) Port Shut-off (DGS-1100-10MP/-16/-24/-24P/-26MP) System hibernation (DGS-1100-10MP/-16/-24/-24P/-26MP) Compliant with Energy Efficient Ethernet (IEEE 802.3az) RoHS Compliant |
| MIB/RFC Standards |
(DGS-1100-10MP/-16/- 24/-24P/-26MP)
RFC 768 UDP
RFC 791 IP
RFC 792 ICMP
RFC 793 TCP
RFC 826 ARP
RFC1213 MIB II
RFC1493 Bridge MIB
RFC1907 SNMPv2 MIB
RFC1215 MIB Traps Convention
RFC2233 Interface Group MIB
RFC2665 Ether-like MIB
RFC4363 IEEE 802.1p MIB
ZoneDefense MIB
Private MIB
RFC951 BootP client
RFC1542 BootP/DHCP client
RFC2236 IGMP Snooping
|
What's in the box
- 1 x D-Link DGS-1100-16 16 Port Gigabit Smart Managed Switch
Warranty
3 Months Warranty
Local Manufacturer Warranty
Warranty Policy : Please complete and submit Product Warranty Registration Form within 14 days of purchase to ensure continuous coverage. LAZADA Warranty Registration http://LWR.accessglobal.info Email us at [email protected]



- 1 x D-Link DGS-1100-16 16 Port Gigabit Smart Managed Switch
商品和描述的一致。包装很好。 配合卖家提供的优惠价卷,价格变得更优惠。
fast delivery, good services and prompt reply!


