RM1,999.00 RM2,999.00 RM
D-Link DGS-1210-28MP 24 Port Gigabit Smart Managed PoE Advanced L2 Switch - Standard or Surveillance Mode
Price RM1,999.00 RM2,999.00 RM
Product SKU SWI-DLINK-DGS-1210-28MP
Brand D-Link
Size (L x W x H) 53 cm x 39 cm x 12 cm
Availability 1
Quantity
Description
Highlight

• 24 x 10/100/1000Base-T PoE ports
• 4 x Gigabit RJ45/SFP COMBO ports
• Advanced L2 switching and security features
• L2+ Static Routing
• Optional “standard mode” or “surveillance mode” management user interface
• Robust 370W PoE budget

Specifications
 
Hardware
Interfaces • 24 ports 10/100 / 1000Base-T with PoE support
• 4 ports of 1000Base-X SFP
Indicators • Link / Activity / Speed (per port 10/100/1000 Mbps)
• Power Fail / Power Ok (to PoE port)
Network Cables • UTP category 5, 5e (max 100 m)
Functional
Standards and functions • IEEE 802.3 10Base-T (copper twisted pair)
• IEEE 802.3 10Base-T (copper twisted pair)
• IEEE 802.3ab 1000Base-T (copper twisted pair)
• IEEE 802.3az Energy Efficiency Ethernet
• Automatic matching of speed and duplex mode
• IEEE 802.3x Flow Control
• IEEE 802.3z 1000Base-X
• Automatic detection of MDI / MDIX on all copper ports
Duplex mode • Semi / full duplex for 10/100 Mbps
• Full duplex for a speed of 1000 Mbit / s
Performance
Switching matrix • 56 Gb / s
Switching Method • Store-and-forward
Max. Speed of redirection of 64-byte packets • 41.7 Mpps
MAC address table size • 16K records
Package Buffer • 1.5 MB
Amount of RAM • 256 MB
Flash Memory • 32 MB
Software
Layer 2 functions • Table of MAC addresses
- 16K posts
• Static MAC Addresses
- 256 Entries
• IGMP Snooping
- IGMP v1 / v2 Snooping
- Supports up to 256 IGMP groups
- Supports up to 64 static multicast groups
- IGMP on VLAN
- Support for IGMP Snooping Querier
• Loopback Detection
• 802.3ad Link Aggregation: Max. 14 groups per device / 8 ports per group
• LLDP
• LLDP-MED
• Jumbo frames
- Up to 9216 bytes
• Spanning Tree Protocol
- 802.1D STP
802.1w RSTP
- 802.1s MSTP
• Flow control
- 802.3x
- Preventing HOL locks
• Port mirroring
- One-to-One
- Many-to-One
- Support for mirroring for inbound / outbound / traffic in both directions
• Multicast filtering
- Redirect all unregistered groups
- Filtering all unregistered groups
• Customizable MDI / MDIX interface
- MLD snooping v1 / v2 (256 groups)
VLAN • 802.1Q
• VLAN groups
- Max. 256 static VLAN groups
• VID Range: 1-4094
• Asymmetric VLAN
• Asymmetric VLAN
- Max. Number of user-defined OUIs: 10
- Max. Default OUI: 8
• Auto Surveillance VLAN
Quality of Service (QoS) • 802.1p
• 8 queues per port
• Queuing mechanisms:
- Strict
- Weighted Round Robin (WRR)
• Bandwidth management
- Based on the port (incoming / outgoing, with a minimum step of 64Kbps for 10/100/1000 Mbps)
• QoS based on:
- 802.1p priority queues
- DSCP
- ToS
- IPv6 traffic class
- TCP / UDP port numbers
Layer 3 functions • IP interface
- Support for 1 interface
• IPv6 Neighbor Discovery (ND)
• Static Routing
- Max. 64 static IPv4 route entries
- Max. 32 static IPv6 route entries
Access control lists (ACLs) • Max. Number of access lists: 50
• Max. Number of rules for IPv4, MAC and IPv6: 768
• Each rule can be bound to one port
• ACL based on:
- 802.1p priority queues
- VLAN
- MAC addresses
- Ether type
- IP Addresses
- DSCP
- Type of protocol
- TCP / UDP port numbers
- Class of IPv6 traffic
Security

• Broadcast / Multicast / Unicast Storm Protection
• D-Link Safeguard Engine
• DHCP Server Screening
• IP-MAC-Port Binding (Intelligent Binding)
- Support for 512 binder entries
- Inspection of ARP-packages
- Inspection of ARP + IP packets
- DHCP Snooping
• Port-based 802.1X access control
• Preventing ARP Spoofing attacks
- Max. Number of records: 64
• Segmentation of traffic
• SSH v2
• SSL
- Support for v1 / v2 / v3
• Port Security
- Supports up to 64 MAC addresses per port
• Duplicate Address Detection (DAD)

OAM • Cable Diagnostics
• Restoring the factory default settings
AAA • 802.1X Authentication:
- Support for local database / RADIUS server
- Port-based access control support
- Support for EAP, OTP, TLS, TTLS, PEAP
• RADIUS server with IPv6 protocol support
• Support for MD5 authentication
Control • Web-based interface
• D-Link Network Assistant
• Simplified CLI
• Telnet server
• TFTP client
• Configuring MDI / MDIX
• SNMP
- Support for v1 / v2c / v3
• SNMP Trap
• Software Backup / Upgrade
• Smart Wizard Installation Wizard
• Download / download configuration file
• System log
- Max. Number of entries in the magazine: 500
• BootP / DHCP client
• SNTP
• ICMPv6
• IPv4 / v6 Dual Stack
• Automatic DHCP configuration
• Setting the time
- SNTP
• RMONv1
• Trusted Host
• Support for multiple software versions
Technology Green V3.0

• Energy saving due to:
- Connection Status Definitions
- PoE on schedule: turn off / enable ports with PoE support on a schedule
- Turn off indicators
- Using sleep mode
- Turn off the ports

MIB / RFC Standards

• RFC 783 TFTP
• RFC 951 BootP / DHCP Client
• RFC 1157 SNMP v1, v2, v3
• RFC 1213 MIB II
• RFC 1215 MIB Traps Convention
• RFC 1350 TFTP
• RFC 1493 Bridge MIB
• RFC 1769 SNTP
• RFC 1542 BootP / DHCP Client
• RFC 1901 SNMP v1, v2, v3
• RFC 1907 SNMP v2 MIB
• RFC 1908 SNMP v1, v2, v3
• RFC 2131 BootP / DHCP Client
• RFC 2138 RADIUS Authentication
• RFC 2139 RADIUS Authentication
• RFC 2233 Interface Group MIB
• RFC-2246 SSL
• RFC 2475
• RFC 2570 SNMP v1, v2, v3
• RFC 2575 SNMP v1, v2, v3
• RFC 2598 CoS
• RFC 2618 RADIUS Authentication
• RFC 2819 RMON v1
• RFC 2865 RADIUS Authentication
• RFC 3164 System Log
• RFC 3195 System Log
• RFC 3411-17 SNMP
• D-Link Private MIB
• LLDP MIB
• Zone Defense MIB
• 2233 Interface Group MIB

PoE
PoE standard • IEEE 802.3af
• IEEE 802.3at
Ports with PoE support • Ports 1-24
Power budget PoE • 370 watts (max 30 watts per PoE port)
Physical parameters
Dimensions (L x W x H) • 440 x 250 x 44 mm
The weight • 3.86 kg
Terms of Use
Power Supply • 100-240 V AC, 50-60 Hz, internal universal power supply
Max. Power consumption • 454.4 watts (PoE enabled)
• 33.1 W (PoE off)
Power consumption in standby mode • 100V: 23.4W
• 240V: 21.8W
Heat Dissipation • 1 552.32 BTU / h
MTBF (hours) • 271 281
Noise level • With a low fan speed: 47.94 dB
• With a high fan speed: 52.41 dB
Ventilation system • 3 Smart fans
Temperature • Operating: -5 to 50 ° C
• Storage: -20 to 70 ° C
Humidity • Operating: 0% to 95% non-condensing
• When stored: 0% to 95% non-condensing


What's in the box

  • 1 x D-Link DGS-1210-28MP 24 Port Gigabit Smart Managed PoE Advanced L2 Switch - Standard or Surveillance Mode
  • 1 x Power Cable

 

 

Warranty
3 Months Warranty
Local Manufacturer Warranty

 

Reviews (0)
view all
back
0
0 reviews
What's in the box
  • 1 x D-Link DGS-1210-28MP 24 Port Gigabit Smart Managed PoE Advanced L2 Switch - Standard or Surveillance Mode
  • 1 x Power Cable
Customer Reviews
musliazhan_mustafa

original sony laptop, delivery was relatively quick. strong recommend to buy.

13 October 2021
izwandy_yusof

safely received, no broken part even with bubble wrap around the item. thx for selling.

12 October 2021
lee_lai_kuan

商品和描述的一致。包装很好。 配合卖家提供的优惠价卷,价格变得更优惠。

9 October 2021
wei_giap

fast delivery, good services and prompt reply!

9 October 2021