RM549.00 RM548.00 RM
Tp-Link Omada TL-SG2008P JetStream 8-Port Gigabit Smart Switch with 4-Port PoE+
Price RM549.00 RM548.00 RM
Product SKU SWI-TL-SG2008P
Brand TP-Link
Size (L x W x H) 35 cm x 27 cm x 10 cm
Availability Pre-Order
Description
Highlight
  • Cloud or On-Premise Controller
  • Multi-Site Management
  • Network Monitoring
  • Zero-Touch Provisioning
  • 802.1p COS/DSCP QoS
  • Link Aggregation
  • ACL
  • IGMP Snooping

Specification

HARDWARE FEATURES
Standards and Protocols IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x
Interface • 8× 10/100/1000 Mbps RJ45 Ports (Ports 1–4 Support 802.3at/af PoE+)
• Auto-Negotiation/Auto MDI/MDIX
Network Media • 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)
• 100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m)
Fan Quantity Fanless
Power Supply • External Power Adapter (Output: 53.5 VDC/ 1.31 A)
Power Consumption • 7.9 W (220 V/50 Hz) (no PD connected)
• 79.2 W (220 V/50 Hz) (with 62 W PD connected)
PoE Ports (RJ45) • Standard: 802.3af/at compliant
• PoE Ports: 4 Ports
• Power Supply: 62 W*
Dimensions ( W x D x H ) 8.2 x 4.9 x 1.0 in (209 x 126 x 26mm)
PERFORMANCE
Bandwidth/Backplane 16 Gbps
MAC Address Table 8k
Packet Buffer Memory 4.1 Mbit
Jumbo Frame 9 KB
SOFTWARE FEATURES
Quality of Service • 802.1p CoS/DSCP priority
• 8 priority queues
• Priority Schedule Mode
- SP (Strict Priority)
- WRR (Weighted Round Robin)
• Queue Weight Config
• Bandwidth Control
- Port/Flow-based Rating Limit
• Smoother Performance
• Storm Control
- Multiple Control Modes(kbps/ratio)
- Broadcast/Multicast/Unknown-Unicast Control
L2 and L2+ Features • DHCP Relay
- DHCP VLAN Relay
• DHCP L2 Relay
• Link Aggregation
- Static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups and up to 8 ports
per group
• Spanning Tree Protocol
- 802.1D STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter/Protect,
Root Protect
• Loopback Detection
• Flow Control
- 802.3x Flow Control
• Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Flow-Based
- Ingress/Egress/Both
• Device Link Detect Protocol (DLDP)
• 802.1ab LLDP/ LLDP-ME
L2 Multicast • 511 IPv4, IPv6 shared multicast groups
• IGMP Snooping
- IGMP v1/v2/v3 Snooping
- Fast Leave
- IGMP Snooping Querier
- Static Group Config
• Multicast VLAN Registration (MVR)
• Multicast Filtering
• MLD Snooping
- MLD v1/v2 Snooping
- Fast Leave
- MLD Snooping Querier
- Static Group Config
• Limited IP Multicast (256 profiles and 16 entries per profile)
IPv6 Support  • IPv6 Dual IPv4/IPv6
• Multicast Listener Discovery (MLD) Snooping
• IPv6 neighbor discovery (ND)
• Path maximum transmission unit (MTU) discovery
• Internet Control Message Protocol (ICMP)
version 6
• TCPv6/UDPv6
• IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet (v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTP
VLAN • VLAN Group
- Max. 4K VLAN Groups
• 802.1Q tag VLAN
• MAC VLAN
• Protocol VLAN
• GVRP
• Voice VLAN
Access Control List • Support up to 230 entries
• Time-Range
- Time Slice
- Week Time-Range
- Absolute Time-Range
- Holiday
• Time-based ACL
• MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User Priority
- Ether Type
• IP ACL
- Source IP
- Destination IP
- IP Protocol
- TCP Flag
- TCP/UDP Source Port
- TCP/UDP Destination Port
- DSCP/IP TOS
• IPv6 ACL
• Combined ACL
• Rule Operation
- Permit/Deny
• Policy Action
- Mirror
- Rate Limit
- Redirect
- QoS Remark
• ACL Rules Binding
- Port Binding
- VLAN Binding
• Actions for flows
- Mirror (to supported interface)
- Redirect (to supported interface)
- Rate Limit
- QoS Remark
Security • AAA
• 802.1X
- Port-based authentication
- MAC (Host) based authentication
- Authentication Method includes PAP/EAP-MD5
- MAB
- Guest VLAN
- Support Radius authentication and
accountability
• IP/IPv6-MAC Binding
- 512 Binding Entries
- DHCP Snooping
- DHCPv6 Snooping
- ARP Inspection
- ND Detection
• IP Source Guard
- 253 Entries
- Source IP+Source MAC
• IPv6 Source Guard
- 183 Entries
- Source IPv6 Address+Source MAC
• DoS Defend
• Static/Dynamic/Permanent Port Security
- Up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control
- kbps/ratio control mode
• Port Isolation
• Secure web management through HTTPS with
SSLv3/TLS 1.2
• Secure Command Line Interface (CLI)
management with SSHv1/SSHv2
• IP/Port/MAC-based access control
MIBs  • MIB II (RFC1213)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• Radius Accounting Client MIB (RFC2620)
• Radius Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Support TP-Link private MIBs
• RMON MIB(RFC1757, rmon 1,2,3,9)
MANAGEMENT
Omada App Yes
Centralized Management • Omada Cloud-Based Controller
• Omada Hardware Controller (OC300)
• Omada Hardware Controller (OC200)
• Omada Software Controller
Cloud Access Yes (Through OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller)
Management Features  • Web-based GUI
• Command Line Interface (CLI) through telnet
• SNMPv1/v2c/v3
• SNMP Trap/Inform
• RMON (1,2,3,9 groups)
• SDM Template
• DHCP/BOOTP Client
• Dual Image, Dual Configuration
• CPU Monitoring
• Cable Diagnostics
• EEE
• SNTP
• System Log
OTHERS
Certification CE, FCC, RoHS
Package Contents • TL-SG2008P
• Power Adapter
• Installation Guide
• Rubber Feet
System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10, MAC® OS, NetWare®, UNIX® or Linux.
Environment • Operating Temperature: 0–40 ℃ (32–104 ℉);
• Storage Temperature: -40–70 ℃ (-40–158 ℉)
• Operating Humidity: 10–90% RH non-condensing
• Storage Humidity: 5–90% RH non-condensing



What's in the box

  • 1 x Tp-Link Omada TL-SG2008P JetStream 8-Port Gigabit Smart Switch with 4-Port PoE+
  • 1 x Power Cord
  • 1 x Quick Installation Guide



Warranty
3 Years Warranty
Local Manfacturer Warranty
Warranty Policy : Please Complete And Submit Product Warranty Registration Form Within 14 Days Of Purchase To Ensure Continuous Coverage. Lazada Warranty Registration http://lwr.accessglobal.info Email Us At [email protected]

Reviews (0)
view all
back
0
0 reviews
What's in the box
  • 1 x Tp-Link Omada TL-SG2008P JetStream 8-Port Gigabit Smart Switch with 4-Port PoE+
  • 1 x Power Cord
  • 1 x Quick Installation Guide
Customer Reviews
musliazhan_mustafa

original sony laptop, delivery was relatively quick. strong recommend to buy.

13 October 2021
izwandy_yusof

safely received, no broken part even with bubble wrap around the item. thx for selling.

12 October 2021
lee_lai_kuan

商品和描述的一致。包装很好。 配合卖家提供的优惠价卷,价格变得更优惠。

9 October 2021
wei_giap

fast delivery, good services and prompt reply!

9 October 2021