RM529.00 RM629.00 RM
TP-LINK SG2005P-PD Omada 5-Port Gigabit Smart PoE+ Switch With PoE++ In
Price RM529.00 RM629.00 RM
Product SKU SWI-TL-SG2005P-PD
Brand TP-Link
Size (L x W x H) 26 cm x 26 cm x 12 cm
Availability 6
Quantity
Description
Highlight
  • Up to 200m PoE Distance: Standard PoE Passthrough to doubles PoE source-to-device transmission distance from 100 m (328 ft) to 200 m (656 ft) without losing gigabit speeds, perfect for long-range surveillance cameras and access points.
  • 1-Port Gigabit PoE++ In and 4-Port PoE+ Out: Supports up to 64 W / 44 W / 19 W/ 6 W PoE budget output when powered by 802.3bt Type 4 (90 W), 802.3bt Type 3 (60 W), 802.3at, and 802.3af PoE, respectively.
  • Outdoor Weatherproof: IP55 waterproof, dustproof, and UV-resistant enclosure. Operation temperatures of -40 to 60 °C and 4KV lightning protection further ensure stable operation against harsh outdoor conditions.
  • Easy Installation: Easy to mount to a wall or pole with the provided mounting kits to flexibly fit your needs.
  • Centralized Cloud Management: Integrates into Omada SDN for cloud access, remote management, and multi-site management.
  • Value-Added Features Foster Touchpoint Experiences: Static Routing, Access Control List (ACL), QoS, and VLAN.

Features

  • Up to 200m PoE Distance: Standard PoE Passthrough to doubles PoE source-to-device transmission distance from 100 m (328 ft) to 200 m (656 ft) without losing gigabit speeds, perfect for long-range surveillance cameras and access points.
  • 1-Port Gigabit PoE++ In and 4-Port PoE+ Out: Supports up to 64 W / 44 W / 19 W/ 6 W PoE budget output when powered by 802.3bt Type 4 (90 W), 802.3bt Type 3 (60 W), 802.3at, and 802.3af PoE, respectively.
  • Outdoor Weatherproof: IP55 waterproof, dustproof, and UV-resistant enclosure. Operation temperatures of -40 to 60 °C and 4KV lightning protection further ensure stable operation against harsh outdoor conditions.
  • Easy Installation: Easy to mount to a wall or pole with the provided mounting kits to flexibly fit your needs.
  • Centralized Cloud Management: Integrates into Omada SDN for cloud access, remote management, and multi-site management.
  • Value-Added Features Foster Touchpoint Experiences: Static Routing, Access Control List (ACL), QoS, and VLAN.

 

Specifications

Hardware Features

Standards and Protocols

IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x

Interface

• 1× 10/100/1000 Mbps RJ45 PoE In Ports (compliance with 802.3af/at/bt)
• 4× 10/100/1000 Mbps RJ45 PoE Out Ports (compliance with 802.3af/at PoE)

Network Media

• 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)
• 100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m)

Fan Quantity

Fanless

Power Supply

Obtain Power from 802.3af/at/bt PoE Source

PoE Ports (RJ45)

• PoE In Port: Port 5, Compliance with 802.3af/at/bt
• PoE Out Ports: Ports 1-4, compliance with 802.3af/at PoE
• PoE Power Budget:
- 64 W when powered by 802.3bt Type 4 (90 W)
- 44 W when powered by 802.3bt Type 3 (60 W)
-19 W when powered by 802.3at
- 6 W when powered by 802.3af

Dimensions (W x D x H)

3.9 × 1.5 × 6.7 in (100 × 38.5 × 170 mm)

Max Power Consumption

71.5 W (when powered by 802.3bt Type 4 (90 W))

Max Heat Dissipation

243.99 BTU/hr (when powered by 802.3bt Type 4 (90 W))

Performance

Switching Capacity

10 Gbps

Packet Forwarding Rate

7.44 Mpps

MAC Address Table

8k

Packet Buffer Memory

4.1 Mbit

Jumbo Frame

9 KB

Software Features

Quality of Service

• 802.1p CoS/DSCP priority
• 8 priority queues
• Priority Schedule Mode
- SP (Strict Priority)
- WRR (Weighted Round Robin)
• Queue Weight Config
• Bandwidth Control
- Port/Flow-based Rating Limit
• Smoother Performance
• Storm Control
- Multiple Control Modes(kbps/ratio)
- Broadcast/Multicast/Unknown-Unicast Control
L2 and L2+ Features • 16 IP Interfaces
- Support IPv4/IPv6 Interface
• Static Routing
- 32 IPv4/IPv6 Static Routes
• DHCP Server
• DHCP Relay
- DHCP Interface Relay
- DHCP VLAN Relay
• DHCP L2 Relay
• Static ARP
• Proxy ARP
• Gratuitous ARP
• Link Aggregation
- Static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups and up to 8 ports
per group
• Spanning Tree Protocol
- 802.1D STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter/Protect, Root Protect
• Loopback Detection
• Flow Control
- 802.3x Flow Control
• Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Flow-Based
- Ingress/Egress/Both
• Device Link Detect Protocol (DLDP)
• 802.1ab LLDP/ LLDP-MED
L2 Multicast • 511 IPv4, IPv6 shared multicast groups
• IGMP Snooping
- IGMP v1/v2/v3 Snooping
- Fast Leave
- IGMP Snooping Querier
- Static Group Config
• Multicast VLAN Registration (MVR)
• Multicast Filtering
• MLD Snooping
- MLD v1/v2 Snooping
- Fast Leave
- MLD Snooping Querier
- Static Group Config
• Limited IP Multicast (256 profiles and 16 entries per profile)
Advanced Features • Automatic Device Discovery
• Batch Configuration
• Batch Firmware Upgrading
• Intelligent Network Monitoring
• Abnormal Event Warnings
• Unified Configuration
• Reboot Schedule
IPv6 Support • IPv6 Dual IPv4/IPv6
• Multicast Listener Discovery (MLD) Snooping
• IPv6 neighbor discovery (ND)
• Path maximum transmission unit (MTU) discovery
• Internet Control Message Protocol (ICMP) version 6
• TCPv6/UDPv6
• IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet (v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTP
VLAN • VLAN Group
- Max. 4K VLAN Groups
• 802.1Q tag VLAN
• MAC VLAN: 12 Entries
• Protocol VLAN
• GVRP
• Voice VLAN
Access Control List • Support up to 230 entries
• Time-Range
- Time Slice
- Week Time-Range
- Absolute Time-Range
- Holiday
• Time-based ACL
• MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User Priority
- Ether Type
• IP ACL
- Source IP
- Destination IP
- IP Protocol
- TCP Flag
- TCP/UDP Source Port
- TCP/UDP Destination Port
- DSCP/IP TOS
• IPv6 ACL
• Combined ACL
• Rule Operation
- Permit/Deny
• Policy Action
- Mirror
- Rate Limit
- Redirect
- QoS Remark
• ACL Rules Binding
- Port Binding
- VLAN Binding
• Actions for flows
- Mirror (to supported interface)
- Redirect (to supported interface)
- Rate Limit
- QoS Remark
Security • AAA
• 802.1X
- Port-based authentication
- MAC (Host) based authentication
- Authentication Method includes PAP/EAP-MD5
- MAB
- Guest VLAN
- Support Radius authentication and accountability
• IP/IPv6-MAC Binding
- 512 Binding Entries
- DHCP Snooping
- DHCPv6 Snooping
- ARP Inspection
- ND Detection
• IP Source Guard
- 253 Entries
- Source IP+Source MAC
• IPv6 Source Guard
- 183 Entries
- Source IPv6 Address+Source MAC
• DoS Defend
• Static/Dynamic/Permanent Port Security
- Up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control
- kbps/ratio control mode
• Port Isolation
• Secure web management through HTTPS with SSLv3/TLS 1.2
• Secure Command Line Interface (CLI) management with SSHv1/SSHv2
• IP/Port/MAC-based access control
MIBs • MIB II (RFC1213)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• Radius Accounting Client MIB (RFC2620)
• Radius Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Support TP-Link private MIBs
• RMON MIB(RFC1757, rmon 1,2,3,9)

Management

Omada App

Yes, through
• Omada Cloud-Based Controller
• Omada Hardware Controller
• Omada Software Controller
Centralized Management • Omada Cloud-Based Controller
• Omada Hardware Controller
• Omada Software Controller
Cloud Access Yes, through
• Omada Cloud-Based Controller
• Omada Hardware Controller
• Omada Software Controller

Zero-Touch Provisioning

Yes. Requiring the use of Omada Cloud-Based Controller.
Management Features • Web-based GUI
• Command Line Interface (CLI) through telnet
• SNMPv1/v2c/v3
• SNMP Trap/Inform
• RMON (1,2,3,9 groups)
• SDM Template
• DHCP/BOOTP Client
• Dual Image, Dual Configuration
• CPU Monitoring
• Cable Diagnostics
• EEE
• SNTP
• System Log

Others

Certification

CE, FCC, RoHS
Package Contents • SG2005P-PD
• Mounting Kits
• Installation Guide

System Requirements

Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
Environment • Operating Temperature: -40 to 60 °C (-40 to 140 °F)
• Storage Temperature: -40 °C to 70 °C (-40 °F to 158 °F)
• Operating Humidity: 10–90% RH non-condensing
• Storage Humidity: 5–90% RH non-condensing


What's in the box

  • 1 x TP-LINK SG2005P-PD Omada 5-Port Gigabit Smart PoE+ Switch With PoE++ In
  • 1 x Mounting Kits
  • 1 x Installation Guide



Warranty
3 years warranty
Local Manufacturer Warranty

Reviews (0)
view all
back
0
0 reviews
What's in the box
  • 1 x TP-LINK SG2005P-PD Omada 5-Port Gigabit Smart PoE+ Switch With PoE++ In
  • 1 x Mounting Kits
  • 1 x Installation Guide
Customer Reviews
musliazhan_mustafa

original sony laptop, delivery was relatively quick. strong recommend to buy.

13 October 2021
izwandy_yusof

safely received, no broken part even with bubble wrap around the item. thx for selling.

12 October 2021
lee_lai_kuan

商品和描述的一致。包装很好。 配合卖家提供的优惠价卷,价格变得更优惠。

9 October 2021
wei_giap

fast delivery, good services and prompt reply!

9 October 2021