RM1,439.00 RM1,999.00 RM
TP-LINK SG2428LP Omada 28-Port Gigabit Smart Switch with 16-Port POE+
Price RM1,439.00 RM1,999.00 RM
Product SKU SWI-TL-SG2428LP
Brand TP-Link
Size (L x W x H) 59 cm x 39 cm x 15 cm
Availability 2
Quantity
Description
Highlight
  • 16× Gigabit 802.3af/at PoE+ ports
  • 8× Gigabit non-PoE RJ45 ports and 4× Gigabit SFP slots
  • 150 W total PoE budget with up to 30 W PoE output per port
  • Centralized cloud management via the web or the Omada app
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Fanless design for quiet operation
  • Durable metal casing and rackmountable design


Specifications

HARDWARE FEATURES

Interface
  • 16× 10/100/1000 Mbps PoE+ RJ45 Ports (Auto Negotiation/Auto MDI/MDIX)
  • 8× 10/100/1000 Mbps non-PoE RJ45 Ports (Auto Negotiation/Auto MDI/MDIX)
  • 4× Gigabit SFP Slots
Fan Quantity

Fanless

Physical Security Lock Yes
Power Supply 100-240V AC, 50/60Hz
PoE Ports (RJ45)
  • Standard: 802.3at/af compliant
  • PoE+ Ports: 16 Ports (up to 30 W PoE Output per Port)
  • PoE Power Budget: 150 W
Dimensions ( W x D x H ) 17.3×8.7×1.73 in (440×220×44 mm)
Mounting Rack Mountable
Max Power Consumption 184.7 W (110V/60Hz) (with 150 W PD connected)
Max Heat Dissipation 628.0 BTU/hr (110V/60 Hz) (with 150 W PD connected)

PERFORMANCE

Switching Capacity 56 Gbps
Packet Forwarding Rate 41.66 Mpps
MAC Address Table 8K
Packet Buffer Memory 4.1 Mbit
Jumbo Frame 9KB

SOFTWARE FEATURES

Quality of Service
  • 802.1p CoS/DSCP priority
  • 8 priority queues
  • Priority Schedule Mode: SP (Strict Priority), WRR (Weighted Round Robin)
  • Queue Weight Config
  • Bandwidth Control: Port/Flow-based Rating Limit
  • Smoother Performance
  • Storm Control: Multiple Control Modes(kbps/ratio), Broadcast/Multicast/Unknown-Unicast Control
L2 and L2+ Features
  • 16 IP Interfaces: Support IPv4/IPv6 Interface
  • Static Routing: 32 IPv4/IPv6 Static Routes
  • DHCP Server
  • DHCP Relay
  • DHCP Interface Relay
  • DHCP VLAN Relay
  • DHCP L2 Relay
  • Static ARP
  • Proxy ARP
  • Gratuitous ARP
  • Link Aggregation
  • Spanning Tree Protocol
  • Loopback Detection
  • 802.3x Flow Control
  • Mirroring
  • Device Link Detect Protocol (DLDP)
  • 802.1ab LLDP/ LLDP-MED
L2 Multicast
  • 511 IPv4, IPv6 shared multicast groups
  • IGMP Snooping
  • Multicast VLAN Registration (MVR)
  • Multicast Filtering
  • Limited IP Multicast (256 profiles and 16 entries per profile)
Advanced Features
  • Automatic Device Discovery
  • Batch Configuration
  • Batch Firmware Upgrading
  • Intelligent Network Monitoring
  • Abnormal Event Warnings
  • Unified Configuration
  • Reboot Schedule
VLAN
  • VLAN Group: Max. 4K VLAN Groups
  • 802.1Q tag VLAN
  • MAC VLAN: 12 Entries
  • Protocol VLAN
  • GVRP
  • Voice VLAN
Access Control List
  • Support up to 230 entries
  • Time-based ACL
  • MAC ACL
  • IP ACL
  • IPv6 ACL
  • Combined ACL
  • Rule Operation: Permit/Deny
  • Policy Action
  • Mirroring
  • Redirect
  • Rate Limit
  • QoS Remark
  • ACL Rules Binding
  • Port Binding
  • VLAN Binding
Security
  • IP-MAC-Port Binding
  • AAA
  • 802.1X
  • Port based authentication
  • MAC (Host) based authentication
  • Authentication Method includes PAP/EAP-MD5
  • MAB
  • Guest VLAN
  • Radius authentication and accountability support
  • IP/IPv6-MAC Binding
  • 512 Binding Entries
  • DHCP Snooping
  • DHCPv6 Snooping
  • ARP Inspection
  • ND Detection
  • IP Source Guard
  • 253 Entries
  • Source IP+Source MAC
  • IPv6 Source Guard
  • 183 Entries
  • Source IPv6 Address+Source MAC
  • DoS Defend
  • Static/Dynamic/Permanent Port Security: Up to 64 MAC addresses per port
  • Broadcast/Multicast/Unicast Storm Control: kbps/ratio control mode
  • Port Isolation
  • Secure web management through HTTPS with SSLv3/TLS 1.2
  • Secure Command Line Interface (CLI) management with SSHv1/SSHv2
  • IP/Port/MAC-based access control
IPv6
  • IPv6 Static Routing and ACL
  • IPv6 Dual IPv4/IPv6
  • IPv6 Interface
  • Multicast Listener Discovery (MLD) Snooping
  • IPv6 neighbor discovery (ND)
  • Path maximum transmission unit (MTU) discovery
  • Internet Control Message Protocol (ICMP) version 6
  • TCPv6/UDPv6
  • IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet(v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP
MIBs
  • MIB II (RFC1213)
  • Bridge MIB (RFC1493)
  • P/Q-Bridge MIB (RFC2674)
  • Radius Accounting Client MIB (RFC2620)
  • Radius Authentication Client MIB (RFC2618)
  • Remote Ping, Traceroute MIB (RFC2925)
  • Support TP-Link private MIBs
  • RMON MIB(RFC1757, rmon 1,2,3,9)

MANAGEMENT

Omada App Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Centralized Management
  • Omada Cloud-Based Controller
  • Omada Hardware Controller
  • Omada Software Controller
Cloud Access Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller
Management Features
  • Web-based GUI
  • Command Line Interface (CLI) through telnet
  • SNMPv1/v2c/v3
  • SNMP Trap/Inform
  • RMON (1,2,3,9 groups)
  • SDM Template
  • DHCP/BOOTP Client
  • Dual Image, Dual Configuration
  • CPU Monitoring
  • Cable Diagnostics
  • EEE
  • SNTP
  • System Log

OTHERS

Certification CE, FCC
Package Contents
  • SG2428LP
  • Power Cord
  • Installation Guide
  • Rackmount Kit
  • Rubber Feet
System Requirements Microsoft® Windows® XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
Environment
  • Operating Temperature: 0–40 ℃ (32–104 ℉);
  • Storage Temperature: -40–70 ℃ (-40–158 ℉)
  • Operating Humidity: 10–90% RH non-condensing
  • Storage Humidity: 5–90% RH non-condensing



What's in the box

  • 1 x TP-LINK SG2428LP Omada 28-Port Gigabit Smart Switch with 16-Port POE+
  • 1 x Power Cord
  • 1 x Installation Guide
  • 1 x Rackmount Kit
  • 4 x Rubber Feet



Warranty
5 Years Warranty
Local Manufacturer Warranty

Reviews (0)
view all
back
0
0 reviews
What's in the box

• 1 x TP-LINK SG2428LP Omada 28-Port Gigabit Smart Switch with 16-Port POE+
• 1 x Power Cord
• 1 x Installation Guide
• 1 x Rackmount Kit
• 4 x Rubber Feet

Customer Reviews
musliazhan_mustafa

original sony laptop, delivery was relatively quick. strong recommend to buy.

13 October 2021
izwandy_yusof

safely received, no broken part even with bubble wrap around the item. thx for selling.

12 October 2021
lee_lai_kuan

商品和描述的一致。包装很好。 配合卖家提供的优惠价卷,价格变得更优惠。

9 October 2021
wei_giap

fast delivery, good services and prompt reply!

9 October 2021