RM1,799.00 RM2,699.00 RM
TP-LINK SG3428X OMADA 24-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots
Price RM1,799.00 RM2,699.00 RM
Product SKU SWI-TL-SG3428X
Brand TP-Link
Size (L x W x H) 59 cm x 31 cm x 14 cm
Availability 1
Quantity
Description
Highlight
  • 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity
  • 24× Gigabit RJ45 ports
  • 128 Gbps switching capacity
  • Centralized cloud management via the web or the Omada app
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Fanless design for silent operation
  • Durable metal casing and rackmountable design

 

Features

  • 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity
  • 24× Gigabit RJ45 ports
  • 128 Gbps switching capacity
  • Centralized cloud management via the web or the Omada app
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Fanless design for silent operation
  • Durable metal casing and rackmountable design

 

Specification

HARDWARE FEATURES

Interface

  • 24× 10/100/1000 Mbps RJ45 Ports (Auto-Negotiation/Auto MDI/MDIX)
  • 4× 10G SFP+ Slots
  • 1× RJ45 Console Port
  • 1× Micro-USB Console Port

Fan Quantity

Fanless

Physical Security Lock

√
Power Supply

100-240 V AC~50/60 Hz

Dimensions ( W x D x H )

17.3×7.1×1.7 in (440×180×44 mm)

Mounting

Rack Mountable

Max. Power Consumption

23.6 W (110V/60Hz)

Max Heat Dissipation

80.52 BTU/h (110 V/60 Hz)

PERFORMANCE

Switching Capacity

128 Gbps
Packet Forwarding Rate

95.23 Mpps

MAC Address Table

16 K

Packet Buffer Memory

12 Mbit

Jumbo Frame

9 KB

SOFTWARE FEATURES

Quality of Service
  • 8 priority queues
  • 802.1p CoS/DSCP priority
  • Queue scheduling: SP (Strict Priority), WRR (Weighted Round Robin), SP+WRR
  • Bandwidth Control: Port/Flow-based Rating Limiting
  • Smoother Performance
  • Action for Flows: QoS remark (802.1P Remark, DSCP Remark)
L2 and L2+ Features
  • 128 IP Interfaces: Support IPv4/IPv6 Interface
  • Static Routing: 48 IPv4/IPv6 Static Routes
  • Static ARP: 128 static entries
  • 512 ARP Entries
  • Proxy ARP
  • Gratuitous ARP
  • DHCP Server
  • DHCP Relay: DHCP Interface Relay, DHCP VLAN Relay
  • DHCP L2 Relay
  • Link Aggregation
  • Spanning Tree Protocol
  • Loopback Detection
  • 802.3x Flow Control
  • Mirroring
L2 Multicast
  •  Supports 1000 (IPv4, IPv6) IGMP groups
  • IGMP Snooping
  • IGMP Authentication
  • Multicast VLAN Registration (MVR)
  • MLD Snooping
  • Multicast Filtering: 256 profiles and 16 entries per profile
Advanced Features
  •  Automatic Device Discovery
  • Batch Configuration
  • Batch Firmware Upgrading
  • Intelligent Network Monitoring
  • Abnormal Event Warnings
  • Unified Configuration
  • Reboot Schedule

ISP Features:

  •  L2PT (Layer 2 Protocol Tunneling)
  • Device Link Detect Protocol (DLDP)
  • PPPoE ID Insertion
  • ERPS
  • 802.3ah Ethernet Link OAM
  • DDM
  • sFlow
VLAN
  • VLAN Group: Max 4K VLAN Groups
  • 802.1q Tagged VLAN
  • MAC VLAN: 30 Entries
  • Protocol VLAN: Protocol Template 16, Protocol VLAN 16
  • Private VLAN
  • GVRP
  • VLAN VPN: VLAN Mapping, VLAN Replace
  • Voice VLAN

Access Control List

  • Time-based ACL
  • MAC ACL: Source MAC, Destination MAC, VLAN ID, User Priority, Ether Type
  • IP ACL: Source IP, Destination IP, Fragment, IP Protocol, TCP Flag, TCP/UDP Port, DSCP/IP TOS
  • Combined ACL
  • Packet Content ACL
  • IPv6 ACL
  • Policy: Mirroring, Redirect, Rate Limit, QoS Remark
  • ACL apply to Port/VLAN

Security

• IP-MAC-Port Binding
- 512 Entries
- DHCP Snooping
- ARP Inspection
- IPv4 Source Guard: 100 Entries
• IPv6-MAC-Port Binding
- 512 Entries
- DHCPv6 Snooping
- ND Detection
- ND Snooping
- IPv6 Source Guard: 100 Entries
• DoS Defend
• DHCP Filter
• Static/Dynamic Port Security: Up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control: kbps/ratio/pps control mode
• 802.1X
- Port-based authentication
- Mac-base authentication
- VLAN Assignment
- MAB
- Guest VLAN
- Radius authentication and accountability support
• AAA (including TACACS+)
• Port Isolation
• Secure web management through HTTPS with SSLv3/TLS 1.2
• Secure Command Line Interface (CLI) management with SSHv1/SSHv2
• IP/Port/MAC-based access control

IPv6
  • IPv6 Dual IPv4/IPv6
  • Multicast Listener Discovery (MLD) Snooping
  • IPv6 ACL
  • IPv6 Interface
  • Static IPv6 Routing
  • IPv6 neighbor discovery (ND)
  • Path maximum transmission unit (MTU) discovery
  • Internet Control Message Protocol (ICMP) version 6
  • TCPv6/UDPv6
  • IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP
MIBs
  • MIB II (RFC1213)
  • Interface MIB (RFC2233)
  • Ethernet Interface MIB (RFC1643)
  • Bridge MIB (RFC1493)
  • P/Q-Bridge MIB (RFC2674)
  • RMON MIB (RFC2819)
  • RMON2 MIB (RFC2021)
  • Radius Accounting Client MIB (RFC2620)
  • Radius Authentication Client MIB (RFC2618)
  • Remote Ping, Traceroute MIB (RFC2925)
  • Support TP-Link private MIB

MANAGEMENT FEATURES

Omada App

Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.

Centralized Management

  • Omada Cloud-Based Controller
  • Omada Hardware Controller
  • Omada Software Controller
Cloud Access

Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.

Zero-Touch Provisioning

Yes. Requiring the use of Omada Cloud-Based Controller

Management Features
  • Web-based GUI
  • Command Line Interface (CLI) through the console port, telnet
  • SNMP v1/v2c/v3: Trap/Inform, RMON (1,2,3,9 groups)
  • SDM Template
  • DHCP/BOOTP Client
  • 802.1ab LLDP/LLDP-MED
  • DHCP AutoInstall
  • Dual Image, Dual Configuration
  • CPU Monitoring
  • Cable Diagnostics
  • EEE
  • Password Recovery
  • SNTP
  • System Log

OTHERS

Certification

CE, FCC, RoHS

Environment
  • Operating Temperature: 0–45 ℃ (32–113 ℉);
  • Storage Temperature: -40–70 ℃ (-40–158 ℉)
  • Operating Humidity: 10–90% RH non-condensing
  • Storage Humidity: 5–90% RH non-condensing

 

What's in the box

  • 1 x SG3428X Switch
  • 1 x Power Cord
  • 1 x Quick Installation Guide
  • 2 x Rackmount Kit
  • 4 x Rubber Feet

 

Warranty

5 Years Warranty

Local Manufacturer Warranty

Reviews (0)
view all
back
0
0 reviews
What's in the box
  • 1 x SG3428X Switch
  • 1 x Power Cord
  • 1 x Quick Installation Guide
  • 2 x Rackmount Kit
  • 4 x Rubber Feet
Customer Reviews
musliazhan_mustafa

original sony laptop, delivery was relatively quick. strong recommend to buy.

13 October 2021
izwandy_yusof

safely received, no broken part even with bubble wrap around the item. thx for selling.

12 October 2021
lee_lai_kuan

商品和描述的一致。包装很好。 配合卖家提供的优惠价卷,价格变得更优惠。

9 October 2021
wei_giap

fast delivery, good services and prompt reply!

9 October 2021