RM2,199.00 RM2,999.00 RM
TP-LINK TL-SG3452 JetStream 48-Port Gigabit L2 Managed Switch with 4 SFP Slots
Price RM2,199.00 RM2,999.00 RM
Product SKU SWI-TL-SG3452
Brand TP-Link
Size (L x W x H) 59 cm x 39 cm x 15 cm
Availability 2
Quantity
Description
Highlight
  • Full Gigabit Ports
  • Integrated into Omada SDN
  • Centralized Management
  • Static Routing
  • Robust Security Strategies
  • Optimize Voice and Video Applications
  • Standalone Management



Specifications

HARDWARE FEATURES

Interface
  • 48× 10/100/1000 Mbps RJ45 Ports
  • 4× Gigabit SFP Slots
  • 1× RJ45 Console Port
  • 1× Micro-USB Console Port
Fan Quantity Fanless
Power Supply 100-240 V AC~50/60 Hz
Dimensions ( W x D x H ) 17.3×8.7×1.7 in (440×220×44 mm)
Mounting Rack Mountable
Max Power Consumption 32.8 W (220 V/ 50 Hz)
Max Heat Dissipation 111.91 BTU/h (220 V / 50 Hz)

PERFORMANCE

Switching Capacity 104 Gbps
Packet Forwarding Rate 77.4 Mpps
MAC Address Table 16 K
Packet Buffer Memory 12 Mbit
Jumbo Frame 9 KB

SOFTWARE FEATURES

Quality of Service
  • 8 priority queues
  • 802.1p CoS/DSCP priority
  • Queue scheduling
  • SP (Strict Priority)
  • WRR (Weighted Round Robin)
  • SP+WRR
  • Bandwidth Control
  • Port/Flow based Rating Limiting
  • Smoother Performance
  • Action for Flows
  • Mirror (to supported interface)
  • Redirect (to supported interface)
  • Rate Limit
  • QoS Remark
L3 Features
  • 16 IPv4/IPv6 Interfaces
  • Static Routing
  • 48 static routes
  • Static ARP
  • 316 ARP Entries
  • Proxy ARP
  • Gratuitous ARP
  • DHCP Server
  • DHCP Relay
  • DHCP L2 Relay
L2 and L2+ Features
  • Link Aggregation
  • Static link aggregation
  • 802.3ad LACP
  • Up to 8 aggregation groups and up to 8 ports per group
  • Spanning Tree Protocol
  • 802.1d STP
  • 802.1w RSTP
  • 802.1s MSTP
  • STP Security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect
  • Loopback Detection
  • Port-based
  • VLAN based
  • Flow Control
  • 802.3x Flow Control
  • HOL Blocking Prevention
  • Mirroring
  • Port Mirroring
  • CPU Mirroring
  • One-to-One
  • Many-to-One
  • Tx/Rx/Both
L2 Multicast
  • Supports 511 (IPv4, IPv6) IGMP groups
  • IGMP Snooping
  • IGMP v1/v2/v3 Snooping
  • Fast Leave
  • IGMP Snooping Querier
  • IGMP Authentication
  • IGMP Authentication
  • MVR
  • MLD Snooping
  • MLD v1/v2 Snooping
  • Fast Leave
  • MLD Snooping Querier
  • Static Group Config
  • Limited IP Multicast
  • Multicast Filtering: 256 profiles and 16 entries per profile
Advanced Features
  • Support Omada Hardware Controller (OC200/OC300), Software Controller, Cloud-Based Controller
  • Automatic Device Discovery
  • Batch Configuration
  • Batch Firmware Upgrading
  • Intelligent Network Monitoring
  • Abnormal Event Warnings
  • Unified Configuration
  • Reboot Schedule
  • ZTP (Zero-Touch Provisioning)
VLAN
  • VLAN Group
  • Max 4K VLAN Groups
  • 802.1q Tagged VLAN
  • MAC VLAN: 12 Entries
  • Protocol VLAN: Protocol Template 16, Protocol VLAN 16
  • GVRP
  • VLAN VPN (QinQ)
  • Port-Based QinQ
  • Selective QinQ
  • Voice VLAN
Access Control List
  • Time-based ACL
  • MAC ACL
  • Source MAC
  • Destination MAC
  • VLAN ID
  • User Priority
  • Ether Type
  • IP ACL
  • Source IP
  • Destination IP
  • Fragment
  • IP Protocol
  • TCP Flag
  • TCP/UDP Port
  • DSCP/IP TOS
  • User Priority
  • Combined ACL
  • Packet Content ACL
  • IPv6 ACL
  • Policy
  • Mirroring
  • Redirect
  • Rate Limit
  • QoS Remark
  • ACL apply to Port/VLAN
Security
  • IP-MAC-Port Binding
  • DHCP Snooping
  • ARP Inspection
  • IPv4 Source Guard
  • IPv6-MAC-Port Binding
  • DHCPv6 Snooping
  • ND Detection
  • IPv6 Source Guard
  • DoS Defend
  • Static/Dynamic Port Security
  • Up to 64 MAC addresses per port
  • Broadcast/Multicast/Unicast Storm Control
  • kbps/ratio/pps control mode
  • IP/Port/MAC based access control
  • 802.1X
  • Port based authentication
  • Mac based authentication
  • VLAN Assignment
  • MAB
  • Guest VLAN
  • Support Radius authentication and
  • accountability
  • AAA (including TACACS+)
  • Port Isolation
  • Secure web management through HTTPS with SSLv3/TLS 1.2
  • Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IPv6
  • IPv6 Dual IPv4/IPv6
  • Multicast Listener Discovery (MLD) Snooping
  • IPv6 ACL
  • IPv6 Interface
  • Static IPv6 Routing
  • IPv6 neighbor discovery (ND)
  • Path maximum transmission unit (MTU) discovery
  • Internet Control Message Protocol (ICMP) version 6
  • TCPv6/UDPv6
  • IPv6 applications
  • DHCPv6 Client
  • Ping6
  • Tracert6
  • Telnet (v6)
  • IPv6 SNMP
  • IPv6 SSH
  • IPv6 SSL
  • Http/Https
  • IPv6 TFTP
Management
  • Web-based GUI
  • Command Line Interface (CLI) through console port, telnet
  • SNMPv1/v2c/v3
  • Trap/Inform
  • RMON (1, 2, 3, 9 groups)
  • SDM Template
  • DHCP/BOOTP Client
  • 802.1ab LLDP/LLDP-MED
  • DHCP AutoInstall
  • Dual Image, Dual Configuration
  • CPU Monitoring
  • Cable Diagnostics
  • EEE
  • Password Recovery
  • SNTP
  • System Log
MIBs
  • MIB II (RFC1213)
  • Bridge MIB (RFC1493)
  • P/Q-Bridge MIB (RFC2674)
  • Radius Accounting Client MIB (RFC2620)
  • Radius Authentication Client MIB (RFC2618)
  • Remote Ping, Traceroute MIB (RFC2925)
  • Support TP-Link private MIBs
  • RMON MIB(RFC1757, rmon 1,2,3,9)

MANAGEMENT

Omada App Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Centralized Management
  • Omada Cloud-Based Controller
  • Omada Hardware Controller (OC300)
  • Omada Hardware Controller (OC200)
  • Omada Software Controller
Cloud Access Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller.
Management Features
  • Web-based GUI
  • Command Line Interface (CLI) through console port, telnet
  • SNMPv1/v2c/v3
  • Trap/Inform
  • RMON (1, 2, 3, 9 groups)
  • SDM Template
  • DHCP/BOOTP Client
  • 802.1ab LLDP/LLDP-MED
  • DHCP AutoInstall
  • Dual Image, Dual Configuration
  • CPU Monitoring
  • Cable Diagnostics
  • EEE
  • Password Recovery
  • SNTP
  • System Log

OTHERS

Certification CE, FCC, RoHS
System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
Environment
  • Operating Temperature: 0–40 ℃ (32–104 ℉);
  • Storage Temperature: -40–70 ℃ (-40–158 ℉)
  • Operating Humidity: 10–90% RH non-condensing
  • Storage Humidity: 5–90% RH non-condensing



What's in the box

  • TP-LINK TL-SG3452 JetStream 48-Port Gigabit L2 Managed Switch with 4 SFP Slots
  • Power Cord
  • Quick Installation Guide
  • Rackmount Kit
  • Rubber Feet

     

Warranty
3 Years Warranty
Local Manufacturer Warranty

Reviews (0)
view all
back
0
0 reviews
What's in the box
  • TP-LINK TL-SG3452 JetStream 48-Port Gigabit L2 Managed Switch with 4 SFP Slots
  • Power Cord
  • Quick Installation Guide
  • Rackmount Kit
  • Rubber Feet
Customer Reviews
musliazhan_mustafa

original sony laptop, delivery was relatively quick. strong recommend to buy.

13 October 2021
izwandy_yusof

safely received, no broken part even with bubble wrap around the item. thx for selling.

12 October 2021
lee_lai_kuan

商品和描述的一致。包装很好。 配合卖家提供的优惠价卷,价格变得更优惠。

9 October 2021
wei_giap

fast delivery, good services and prompt reply!

9 October 2021