RM269.00 RM289.00 RM
TP-Link Archer VR400 V3 AC1200 Wireless MU-MIMO VDSL ADSL Modem Router with One Mesh - TM Streamyx / UNIFI / Fiber
1 reviews
Price RM269.00 RM289.00 RM
Product SKU ROU-TP-LINK-ARCHER-VR400
Brand TP-Link
Size (L x W x H) 40 cm x 30 cm x 14 cm
Availability Out Of Stock
Description
Highlight
  • TM Streamyx / UNIFI / Fiber
  • Parental Controls : Manage When And How Connected Devices Can Access The Internet
  • Guest Network : Provide Visitors With Wi-Fi Access Separate From Your Main Network
  • Advanced Security : WPA-WPA2 Encryption Actively Defends Against Security Threats
  • Quality Of Service : Prioritizes Network Traffic By Device Or Application
  • OpenVPN & PPTP VPN Server : Enables A Secure Connection Between Your Private Networks And The Internet
  • IPTV IGMP Proxy/Snooping : Supports Bridge And Tag VLAN For Smooth IPTV Application
  • Speedy Wi-Fi : Superb Wireless Experience With 300Mbps (2.4GHz) + 867Mbps (5GHz) Dual Band Wi-Fi Connections
  • Versatile Connectivity : Fully Compatible With VDSL2/ADSL2+/ADSL2/ADSL Standards, As Well As Fiber, Cable, And 3G/4G Iinternet Services
  • Whole-Home Coverage With OneMeshTM : Works Alongside TP-Link OneMeshTM Products To Create A Flexible Mesh Network
  • MU-MIMO Technology : Simultaneously Transfers Data To Multiple Devices, Reducing Wait Times
  • Full Gigabit Ports : Take Full Advantage Of Broadband Speeds Up To 1 Gbps



Specification

Ports 3 × 10/100/1000Mbps RJ45 LAN Ports
1 × 10/100/1000Mbps RJ45 WAN/LAN Port
1 × RJ11 Port
1 × USB 2.0 Port
Button WPS Button
Wi-Fi On/Off Button
Reset Button
External Power Supply     12V/1A
IEEE Standards     IEEE 802.3
IEEE 802.3u
802.3ab
VDSL2 Standards ITU G.993.2, Up To 17a Profile (POTS)
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP)
ADSL Standards     Full-Rate ANSI T1.413 Issue 2
ITU-T G.992.1(G.DMT)
ITU-T G.992.2(G.Lite)
ITU-T G.994.1 (G.hs)
ADSL2 Standards ITU-T G.992.3 (G.DMT.bis)
ADSL2+ Standards ITU-T G.992.5
Dimensions ( W x D x H ) 8.5 × 4.9 × 1.2 in (215.6 × 124.6 × 31.6 mm)
Antenna Type 2 × Fixed Omini-Directional Antennas
Wireless Features
Wireless Standards     IEEE 802.11ac/n/a 5GHz
IEEE 802.11b/g/n 2.4GHz
Frequency    2.4 GHz And 5 GHz
Signal Rate     867Mbps At 5 GHz
300Mbps At 2.4 GHz
Wireless Functions Enable/Disable Wireless Radio
WMM
Wireless Statistics
Wireless Security 64/128-bit WEP 
WPA/WPA2
WPA-PSK/WPA2-PSK Encryptions
Transmission Power <20dBm (2.4 GHz)
<23dBm (5 GHz)
Wireless Schedule Support 2.4 GHz And 5 GHz Wireless Schedule
Software Features Security    
NAT Firewall
SPI Firewall
Access Control
Service Filtering
Denial Of Service (DoS)
SYN Flooding
Ping Of Death 
IP And MAC Address Binding
Operating Modes VDSL/ADSL Modem Router
Wireless Router
3G/4G Router
Management Web-Based Configuration (HTTP / HTTPS )
Remote management
Command Line Interface
SSL for TR-069
SNMP v1/2c, Firmware Upgrade
Diagnostic Tools
Free Online Firmware Update
DHCP     Server
Client
DHCP Client List
Address Reservation
DHCP Relay
Port Forwarding     Virtual Server
Port Triggering
DMZ
ALG
UPnP
Dynamic DNS     DynDns, NO-IP, TP-Link
VPN OpenVPN, PPTP VPN, IPSec VPN
Protocols Supports IPv4 And IPv6
ATM/PPP Protocols ATM Forum UNI3.1/4.0
PPP over ATM (RFC 2364)
PPP over Ethernet (RFC2516)
IPoA (RFC1577/2225)
MER\IPoE (RFC 1483 Routed)
Bridge (RFC1483 Bridge)
PVC – Up to 8 PVCs
Advanced Functions Parental Controls
Network Address Translation(NAT)
Port Mapping(Grouping)
Static Routing
RIP v1/v2 (Optional)
DDNS
IGMP V1/V2/V3
Guest Network 2.4GHz Guest Network
5GHz Guest Network
Others
Certification     CE, RCM, RoHS
Package Contents TP-LINK Archer VR400 AC1200 5Ghz Wireless Dual Band Streamyx VDSL Modem Router
External Splitter
RJ11 DSL Cable
RJ45 Ethernet Cable
Power Adapter
Quick Installation Guide
System Requirements Microsoft Windows 98SE,NT,2000,XP,Vista™ Or Windows 7, 8, 8.1, 10, macOS, NetWare, UNIX or Linux
Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, Or Other Java-Enabled Browser
Environment     Operating Temperature : 0℃~40℃ (32℉ ~104℉)
Operating Humidity : 10%~90% Non-Condensing



What In The Box

  • 1 x TP-Link Archer VR400 V3 AC1200 Wireless MU-MIMO VDSL ADSL Modem Router with One Mesh - TM Streamyx / UNIFI / Fiber
  • 1 x External Splitter
  • 1 x RJ11 DSL Cable
  • 1 x RJ45 Ethernet Cable
  • 1 x Power Adapter
  • 1 x Quick Installation Guide



Warranty

3 Year Limited Warranty
Local Manufacturer Warranty

Reviews (1)
view all
back
5
1 reviews
What's in the box
  • 1 x TP-Link Archer VR400 V3 AC1200 Wireless MU-MIMO VDSL ADSL Modem Router with One Mesh - TM Streamyx / UNIFI / Fiber
  • 1 x External Splitter
  • 1 x RJ11 DSL Cable
  • 1 x RJ45 Ethernet Cable
  • 1 x Power Adapter
  • 1 x Quick Installation Guide
Customer Reviews
musliazhan_mustafa

original sony laptop, delivery was relatively quick. strong recommend to buy.

13 October 2021
izwandy_yusof

safely received, no broken part even with bubble wrap around the item. thx for selling.

12 October 2021
lee_lai_kuan

商品和描述的一致。包装很好。 配合卖家提供的优惠价卷,价格变得更优惠。

9 October 2021
wei_giap

fast delivery, good services and prompt reply!

9 October 2021