RM129.00 RM199.00 RM
TP-Link TD-W9960 300Mbps Wireless N VDSL / ADSL Modem Router supports TM Streamyx / Unifi
Price RM129.00 RM199.00 RM
Product SKU ROU-TP-LINK-TD-W9960
Brand TP-Link
Size (L x W x H) 33 cm x 30 cm x 13 cm
Availability 2
Quantity
Description
Highlight
  • Versatile Connectivity – With DSL and LAN/WAN ports, TD-W9960 is fully compatible with the VDSL2/ADSL2+/ADSL2/ADSL standards and also works with fiber/cable access.
  • Boosted Speeds – Superfast VDSL broadband speeds of up to 100Mbps together with 300Mbps Wi-Fi.
  • Maximized Range – Powerful external antennas provide far-reaching wireless coverage in every direction.
  • Effortless Management – Set up in minutes with the powerful Tether app or intuitive web interface and manage the network from anywhere.

TP-Link TD-W9960 300Mbps Wireless N Superfast VDSL / ADSL Modem Router for Streamyx UniFi

Features

  • Versatile Connectivity - With DSL And LAN / WAN Ports, TD-W9960 Is Fully Compatible WIth The VDSL2 / ADSL2+ / ADSL Standards And Also Works With Fiber / Cale Access
  • Boosted Speeds - Superfast VDSL Bradband Speeds Of Up To 100Mbps Together With 300Mbps Wi-Fi.
  • Maximized Range - Powerful External Antennas Provide Far-Reaching Wireless Coverage In Every Direction.
  • Efforless Management - Set Up In Minutes With The Powerful Tether App Or Intuitive Web Interface And Manage The Network From Anywhere.
  • Powerful Antennas WIth Two External 5DBI
  • 6kV Lightning Protection
  • Secure Surfing WIth Parental Controls

 

 

Specification

Hardware Features
Interface 3 10/100Mbps RJ45 LAN Ports
1 10/100Mbps RJ45 LAN/WAN Port
1 RJ11 Port
Button WPS Button
RESET Button
Power ON/OFF Button
External Power Supply 9VDC / 0.6A
IEEE Standards IEEE 802.3, 802.3u
VDSL2 Standards ITU-T G.993.2
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP)
Antenna Type Omni Directional, Fixed
Antenna Gain 2 x 5dBI
Wireless Features
Wireless Standards IEEE 802.11b, 802.11g, 802.11n
Frequency 2.400 - 2.4835GHz
Transmit Power < 20dBm(EIRP)
Wireless Security 64 / 128-bit WEP, WPA / WPA2, WPA-PSK / WPA-PSK2 Encryptions, Wireless MAC Filtering
Software Features
Quality Of Service WMM, Bandwidth Control(IP QoS0
Security NAT Firewall, SPI Firewall, DoS Protection, IP & MAC Binding, Service Filtering, Access Control, Parental Controls
Operating Modes VDSL / ADSL Modem Router, Wireless Router
Management Web Based Confirguration (HTTP, Remote Management, CWMP(TR-069),  Web Based Firmware Upgrade, Diagnostic Tools
VPS Pass-Through PPPTP, L2TP, IPSec Passthrough
Protocols Supports IPv4 And IPv6
ATM / PPP Protocols PPPoE (RFC2516), PPPoA (RFC 2364), MER \ IPoE (RFC 1483 Routed,), IPoA (RFC1577 / 2225), Bridge (RFC 1483 Bridge)
Advanced Feature Parental Controls, Network Address Translation (NAT), Port Mapping (Grouping), Static Routing, RIP v1 / v2 (Optional), DNS Relay, DDNS, IGMP V1 / V2 / V3
APP Tether App
NAT Virtual Server, Port Triggering, DMZ, ALG, UPnP
Others
Certification CE, RoHS
System Requirements Windows 98SE, NT, 2000, XP, Vista™ Or Windows 7, 8, 8.1, 10,
Mac OS, NetWare, UNIX Or Linux
Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, Or Other
Java-Enabled Browser
Subscription With An Internet Service Provider (For Internet Access)
Environment Operating Temperature: 0℃~40℃(32℉~104℉)
Storage Temperature: -40℃~70℃(-40℉~158℉)
Operating Humidity: 10%~90% Non-Condensing
Storage Humidity: 5%~90% Non-Condensing

 

 

What's In The Box

  • 1 x TD-W9960
  • 1 x External DSL Splitter 
  • 1 x RJ-11 DSL Cable
  • 1 x RJ-45 Ethernet Cable
  • 1 x Quick Installation Guide
  • 1 x Power Adapter

 

 

Warranty
3 Years Limited Warranty
Local Manufacturer Warranty

Reviews (0)
view all
back
0
0 reviews
What's in the box
  • 1 x TD-W9960
  • 1 x External DSL Splitter 
  • 1 x RJ-11 DSL Cable
  • 1 x RJ-45 Ethernet Cable
  • 1 x Quick Installation Guide
  • 1 x Power Adapter
Customer Reviews
musliazhan_mustafa

original sony laptop, delivery was relatively quick. strong recommend to buy.

13 October 2021
izwandy_yusof

safely received, no broken part even with bubble wrap around the item. thx for selling.

12 October 2021
lee_lai_kuan

商品和描述的一致。包装很好。 配合卖家提供的优惠价卷,价格变得更优惠。

9 October 2021
wei_giap

fast delivery, good services and prompt reply!

9 October 2021