RM209.00 RM309.00 RM
TP-Link Archer D7 AC1750 Wireless Dual Band Gigabit ADSL2+ Modem Router
Price RM209.00 RM309.00 RM
Product SKU TP-LINK-ARCHER-D7-ROUTER
Brand TP-Link
Size (L x W x H) 31.5 cm x 6.8 cm x 24 cm
Availability Out Of Stock
Description
Highlight
  • Supports 802.11ac standard - the next generation of Wi-Fi
  • Simultaneous 2.4GHz 450Mbps and 5GHz 1300Mbps connections provide a premium wireless experience
  • Share a printer locally and files & media with networked devices or remotely via FTP server
  • Ethernet WAN (EWAN) port accepts connections from cable and fiber modems via Ethernet cable
  • TP-LINK Tether provides the easiest way to access and manage the router on your iOS and Android devices

HARDWARE FEATURES
Interface 1 10/100/1000Mbps RJ45 WAN/LAN Port
3 10/100/1000Mbps RJ45 LAN Ports
1 RJ11 Port
2 USB 2.0 Ports
Button 1 Power On/Off Button
1 Wi-Fi On/Off Button
1 WPS Button
1 RESET Button
External Power Supply 12VDC/2.5A
IEEE Standards IEEE 802.3, 802.3u, 802.3ab
ADSL2+ Standards ITU-T G.992.5
Dimensions ( W x D x H ) 9.0 x 6.3 x 1.5 in. (229 x 160 x 37mm)
Antenna Type Three detachable dual band external antennas
Antenna Gain 3 × 2dBi for 2.4GHz and 3 × 3dBi for 5GHz
WIRELESS FEATURES
Wireless Standards IEEE 802.11ac/n/a 5GHz
IEEE 802.11n/g/b 2.4GHz
Wireless Speeds 5GHz: Up to 1300Mbps
2.4GHz: Up to 450Mbps
Frequency 2.4GHz and 5GHz
Transmit Power <20dBm(EIRP)
Wireless Functions Enable/Disable Wireless Radio, WDS Bridge, WMM, Wireless Statistics
Wireless Security 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSK encryption, Wireless MAC Filtering
Wireless Schedule Support 2.4GHz and 5GHz Wireless Schedule
SOFTWARE FEATURES
Quality of Service ATM QoS, Bandwidth Control
IPv6 IPv6 and IPv4 dual stack
Operating Modes ADSL Modem Router, Wireless Router
Management Web Based Configuration(HTTP), Remote management,
Command Line Interface,
SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic Tools
DHCP Server, Client, DHCP Client List,
Address Reservation, DHCP relay
Port Forwarding Virtual server, Port Triggering, DMZ, ALG, UPnP
Dynamic DNS DynDns, NO-IP
VPN Pass-Through PPTP, L2TP, IPSec Passthrough
ATM/PPP Protocols ATM Forum UNI3.1/4.0,
PPP over ATM (RFC 2364),
PPP over Ethernet (RFC2516),
IPoA (RFC1577/2225),
MER\IPoE (RFC 1483 Routed)
Bridge (RFC1483 Bridge)
PVC – Up to 8 PVCs
Advanced Functions Parental Control
Network Address Translation (NAT);
Port Mapping (Grouping), Static Routing, RIP v1/v2 (optional);
DNS Relay, DDNS, IGMP V1/V2/V3
USB Sharing Support Samba(Storage)/FTP Server/Media Server/Printer Server
Guest Network 2.4GHz guest network × 1
5GHz guest network × 1
IPSec VPN Supports up to 10 IPSec VPN tunnels
OTHERS
Certification CE, FCC, RCM, RoHS
Package Contents AC1750 Wireless Dual Band Gigabit ADSL2+ Modem Router
External Splitter
RJ-11 Telephone Cable
RJ-45 Ethernet Cable
Quick Installation Guide
Resource CD
Power Adapter
System Requirements Windows 10/8/7/Vista/XP or Mac OS or Linux-based operating system
Environment Operating Temperature: 0℃~40℃ (32℉~104℉)
Storage Temperature: -40℃~70℃ (-40℉~158℉)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
Warranty Limited 3-Year Warranty
Reviews (0)
view all
back
0
0 reviews
What's in the box
  • AC1750 Wireless Dual Band Gigabit ADSL2+ Modem Router
  • External Splitter
  • RJ-11 DSL Cable
  • RJ-45 Ethernet Cable
  • Quick Installation Guide
  • Power Adapter
Customer Reviews
musliazhan_mustafa

original sony laptop, delivery was relatively quick. strong recommend to buy.

13 October 2021
izwandy_yusof

safely received, no broken part even with bubble wrap around the item. thx for selling.

12 October 2021
lee_lai_kuan

商品和描述的一致。包装很好。 配合卖家提供的优惠价卷,价格变得更优惠。

9 October 2021
wei_giap

fast delivery, good services and prompt reply!

9 October 2021