RM59.00 RM
TP-LINK TD-W8901N 150Mbps WIRELESS N ADSL 2+ MODEM ROUTER
Price RM59.00 RM
Product SKU ROU-TL-TDW8901N
Size (L x W x H) 30 cm x 29 cm x 12 cm
Availability
Description
Highlight
  • Secure network: WPA/WPA2, MAC filtering, NAT & SPI Firewall
  • Fast ADSL2+ Internet with 150 Mbps Wi-Fi
  • Easy Wi-Fi On/Off Button
  • Supports VPN pass-through & QoS for smooth streaming



Features

  • Secure network: WPA/WPA2, MAC filtering, NAT & SPI Firewall
  • Fast ADSL2+ Internet with 150 Mbps Wi-Fi
  • Easy Wi-Fi On/Off Button
  • Supports VPN pass-through & QoS for smooth streaming


Specifications

Interface 4 × 10/100Mbps RJ45 Ports, 1 RJ11 Port
Button 1 Power On/Off Button, 1 Reset Button, 1 Wi-Fi On/Off Button
External Power Supply 9VDC/0.6A
IEEE Standards IEEE 802.3, 802.3u
ADSL Standards Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1 (G.DMT), ITU-T G.992.2 (G.Lite), ITU-T G.994.1 (G.hs), ITU-T G.995.1, ITU-T G.996.1, ITU-T G.997.1, ITU-T K.2.1
ADSL2 Standards ITU-T G.992.3 (G.dmt.bis), ITU-T G.992.4 (G.lite.bis)
ADSL2+ Standards ITU-T G.992.5
Dimensions (W × D × H) 7.2 × 5.0 × 1.4 in (182 × 128 × 35 mm)
Antenna Omni directional, Undetachable, Reverse SMA
Antenna Gain 1 × 5 dBi
Wireless Standards IEEE 802.11g, 802.11b, with some n features
Frequency 2.400–2.4835 GHz
Wireless Security Support 64/128 bit WEP, WPA-PSK/WPA2-PSK, Wireless MAC Filtering
Transmission Power < 20 dBm (EIRP)
Quality of Service QoS Remarking based on IPP/ToS, DSCP, and 802.1p
Advanced Features Traffic Shaping (ATM QoS) UBR, CBR, VBR-rt, VBR-nrt; DHCP, DHCP relay; NAT; PVC/Ethernet Port Mapping; VLAN, 802.1P, Static Routing, RIP v1/v2 (optional); DNS Relay, DDNS, IGMP snooping V1/2, IGMP Multicast, UPnP
Security NAT Firewall, SPI Firewall, MAC/IP/Packet/Application/URL Filtering, DoS, SYN Flooding, Ping of Death
Management Features Web Based Configuration (HTTP), Remote management, Telnet management, CLI, SSL for TR-069, SNMP v1/2c, SNMP over EOC, Web Based Firmware Upgrade, CWMP (TR-069), Diagnostic Tools
Port Forwarding Virtual server, DMZ, ACL (Access Control List)
VPN Pass-Through PPTP, L2TP, IPSec Pass-through
ATM/PPP Protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC 2516), IPoA (RFC 1577/2225), PVC - Up to 8 PVCs
Certification CE, FCC, RoHS
Package Content TD-W8901N, External Splitter, RJ-11 Telephone Cable, RJ-45 Ethernet Cable, Quick Installation Guide, Resource CD, Power Adapter
System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista, Windows 7/8, MAC OS, NetWare, UNIX, Linux
Environment Operating Temperature: 0℃~40℃ (32℉~104℉), Storage Temperature: -40℃~70℃ (-40℉~158℉), Operating Humidity: 10%~90% non-condensing, Storage Humidity: 5%~90% non-condensing

 


What's in the box

  • 1 x TD-W8901N
  • 1 x External Splitter
  • 1 x RJ-11 Telephone Cable
  • 1 x RJ-45 Ethernet Cable
  • 1 x Quick Installation Guide
  • 1 x Resource CD
  • 1 x Power Adapter
     

Warranty
1 Month Warranty
Local Manufacturer Warranty

Reviews (0)
view all
back
0
0 reviews
What's in the box
  • 1 x TD-W8901N
  • 1 x External Splitter
  • 1 x RJ-11 Telephone Cable
  • 1 x RJ-45 Ethernet Cable
  • 1 x Quick Installation Guide
  • 1 x Resource CD
  • 1 x Power Adapter
Customer Reviews
musliazhan_mustafa

original sony laptop, delivery was relatively quick. strong recommend to buy.

13 October 2021
izwandy_yusof

safely received, no broken part even with bubble wrap around the item. thx for selling.

12 October 2021
lee_lai_kuan

商品和描述的一致。包装很好。 配合卖家提供的优惠价卷,价格变得更优惠。

9 October 2021
wei_giap

fast delivery, good services and prompt reply!

9 October 2021