RM249.00 RM349.00 RM
TP-LINK TD-W8970 300MBPS WIRELESS N GIGABIT 3G ADSL2+ MODEM ROUTER
Price RM249.00 RM349.00 RM
Product SKU ROU-TD-W8970-3G
Brand TP-Link
Size (L x W x H) 7 cm x 31 cm x 24 cm
Availability Out Of Stock
Description
Highlight
  • All-in-One Device: ADSL2+ Modem, NAT Router, 4-Gigabit-Port Switch and Wireless N Access Point
  • 300Mbps Wireless speed and Gigabit Ethernet ports, ideal for multiple HD video streams
  • Versatile Connectivity: ADSL, Ethernet WAN or 3G/4G modem for multiple Internet connection types
  • One USB 2.0 port for storage sharing, printer sharing, FTP Server, Media Server and 3G/4G Modem

 

Overview

300Mbps Wireless N Gigabit ADSL2+ Modem Router -- TD-W8970

What This Product Does

TP-LINK's TD-W8970 300Mbps Wireless N Gigabit ADSL2+ Modem Router is an incredibly robust all-in-one device allowing users to access high-speed internet connections and share them wirelessly at blazing 300Mbps wireless speeds or by using one of its 4 Gigabit LAN ports. With 2 multifunctional USB ports, users can share printers, files and media across the local network or the internet. What's more, this All-in-one device allows for two different connection types: ADSL, or Ethernet WAN, giving users the flexibility to access the Internet whichever method is most convenient.

Full Gigabit Ports - More Power to You

With 300Mbps 802.11n wireless and 4 Gigabit LAN ports, the TD-W8970 is the ideal choice for bandwidth heavy users that rely on speedy, reliable connections for bandwidth intensive work or entertainment such as lag-free conference calls, HD video streaming or online gaming.

2 USB Sharing Ports - Easy Sharing

Using the TD-W8970's two multi-functional USB 2.0 ports, users can share printers, files and media either throughout the network at home with several different computers or even away, using the device's FTP server functions so that you never have to part with your files.

All-in-one Device

The TD-W8970 does the work of several networking devices packed into one sleek device. With an ADSL2+ modem, NAT router and 300Mbps wireless access point, this device eliminates the need to purchase multiple devices to access and share a high-speed internet connections.

Interchangeable LAN/WAN Port

The TD-W8970 supports ADSL or Ethernet WAN connections (EWAN) that allow users to have the flexibility of different Internet connections among ADSL, cable or fiber modem using its interchangeable LAN/WAN port. This unique feature makes it easier when users need to change to fiber or cable services when necessary. Its EWAN to LAN throughput can achieve up to 900Mbps+ allowing users to unleash the full potential of their networks.

 

 

 

 

Specification

HARDWARE FEATURES  
Interface 4 10/100/1000Mbps RJ45 Ports
1 RJ11 Port
1 USB 2.0 Port
Button 1 Power On/Off Button
1 WPS Button
1 Wi-Fi On/Off Switch
1 RESET Button
External Power Supply 12VDC/1.5A
IEEE Standards IEEE 802.3, 802.3u, 802.3ab
ADSL Standards Full-rate ANSI T1.413 Issue 2
ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite)
ITU-T G.994.1 (G.hs)
ITU-T G.995.1
ADSL2 Standards ITU-T G.992.3 (G.dmt.bis), ITU-T G.992.4(G.lite.bis)
ADSL2+ Standards ITU-T G.992.5
Dimensions ( W x D x H ) 8.9x5.5x1.3 in.(225x140x32.5mm)
Antenna Type Omni directional, Detachable, Reverse SMA
Antenna Gain 2 x 5dBi
WIRELESS FEATURES  
Wireless Standards IEEE 802.11b, 802.11g, 802.11n
Frequency 2.400-2.4835GHz
Transmit Power <20dBm(EIRP)
Wireless Security Support 64/128 bit WEP, WPA /WPA2, WPA-PSK/WPA2-PSK
Wireless MAC Filtering
SOFTWARE FEATURES  
Quality of Service WMM, Bandwidth Control (IP QoS)
Security NAT Firewall, SPI Firewall, MAC / IP / URL Filtering
IPv6 IPv6 and IPv4 dual stack
Supported IPv6 Tunnels: DS-Lite, 6RD, 6 to 4
Supported IPv6 Connection Type: PPPoEv6, DHCPv6, Static IPv6
Management Web Based Configuration(HTTP)
Remote management
Telnet management
Command Line Interface
SSL for TR-069
SNMP V1/V2C
Web Based Firmware Upgrade
CWMP(TR-069)
Port Forwarding Virtual server, Port Triggering, UPnP, DMZ, Manage Control
VPN Pass-Through PPTP, L2TP, IPSec Pass-through
ATM/PPP Protocols ATM Forum UNI3.1/4.0
PPP over ATM (RFC 2364)
PPP over Ethernet (RFC2516)
IPoA (RFC1577/2225)
PVC - Up to 8 PVCs
Advanced Features Guest Network, Parental Control, Wireless Schedule
Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt
Dynamic Host Configuration Protocol (DHCP), DHCP relay
Network Address Translation (NAT)
PVC/Ethernet Port Grouping
Static Routing, RIP v1/v2 (optional)
DNS Relay, DDNS
USB Sharing Storage Sharing, FTP Server, Media Server, Print Server
IGMP IGMP snooping V1/V2/V3
IGMP Multicast
IPSec VPN 10 IPSec VPN Tunnels
LAN-to-LAN
Main, Aggressive Negotiation Mode
DES, 3DES, AES128, AES192, AES256 Encryption Algorithm
MD5, SHA1 Authentication Algorithm
Manual, IKE Key Management Mode
Dead Peer Detection (DPD)
Perfect Forward Secrecy (PFS)
OTHERS  
Certification CE, FCC, RoHS
IPv6
System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista or Windows 10/8.1/7, MAC® OS,
NetWare®, UNIX® or Linux.
Environment Operating Temperature: 0°C~40°C (32°F~104°F)
Storage Temperature: -40°C~70°C (-40°F~158°F)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing

 

Reviews (0)
view all
back
0
0 reviews
What's in the box
  • 1 x 300Mbps Wireless N Gigabit ADSL2+ Modem Router
  • 1 x TD-W8970
  • 1 x External Splitter
  • 1 x RJ-11 Phone Line
  • 1 x RJ-45 Ethernet Cable
  • 1 x Quick Installation Guide
  • 1 x Resource CD
  • 1 x Power Adapter
Customer Reviews
musliazhan_mustafa

original sony laptop, delivery was relatively quick. strong recommend to buy.

13 October 2021
izwandy_yusof

safely received, no broken part even with bubble wrap around the item. thx for selling.

12 October 2021
lee_lai_kuan

商品和描述的一致。包装很好。 配合卖家提供的优惠价卷,价格变得更优惠。

9 October 2021
wei_giap

fast delivery, good services and prompt reply!

9 October 2021