RM100.00 RM329.00 RM
TP-LINK TD-W8980 N600 Wireless Dual Band Gigabit ADSL2+ Modem Router
Price RM100.00 RM329.00 RM
Product SKU TP-W8980
Brand TP-Link
Size (L x W x H) 37 cm x 30 cm x 12 cm
Availability 1
Quantity
Description
Highlight
  • All-in-One Device: ADSL2+ Modem, NAT Router, 4-Gigabit-Port Switch and Wireless N Access Point
  • Simultaneous 2.4GHz 300Mbps and 5GHz 300Mbps connections for 600Mbps of total available bandwidth
  • Versatile Connectivity: ADSL or Ethernet WAN for multiple Internet connection types
  • 2 USB ports for storage sharing, printer sharing, FTP Server and Media Server 

 

Specifications

HARDWARE FEATURES

Interface
  • 4 10/100/1000Mbps RJ45 Ports
  • 1 RJ11 Port
  • 2 USB 2.0 Ports
Button
  • 1 Power On/Off Button
  • 1 WPS Button
  • 1 Wi-Fi On/Off Switch
  • 1 RESET Button
External Power Supply 12VDC/1.5A
IEEE Standards IEEE 802.3, 802.3u
ADSL Standards
  • Full-rate ANSI T1.413 Issue 2
  • ITU-T G.992.1(G.DMT)
  • ITU-T G.994.1 (G.hs)
  • ITU-T G.995.1
ADSL2 Standards ITU-T G.992.3 (G.dmt.bis)
ADSL2+ Standards ITU-T G.992.5
Dimensions ( W x D x H ) 9.6*6.4*1.3 in.(243 x 160.6 x 32.5mm)
Antenna Type
  • Three 5GHz 5dBi detachable antennas (RP-SMA)
  • Two 2.4GHz 3.5dBi internal antennas

 

WIRELESS FEATURES

Wireless Standards IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
Frequency 2.4GHz and 5GHz
Transmit Power <20dBm(EIRP)
Wireless Security Support 64/128 bit WEP, WPA /WPA2, WPA-PSK/WPA2-PSK
Wireless MAC Filtering

 

SOFTWARE FEATURES

Quality of Service WMM, Bandwidth Control (IP QoS)
Advanced Features
  • Parent Control
  • Traffic Shaping(ATM QoS) UBR, CBR
  • VBR-rt, VBR-nrt;
  • Dynamic Host Configuration Protocol (DHCP), DHCP relay;
  • Network Address Translation (NAT);
  • PVC/Ethernet Port Grouping
  • Static Routing, RIP v1/v2 (optional);
  • DNS Relay, DDNS
Security
  • NAT Firewall,
  • SPI Firewall,
  • MAC / IP / URL Filtering
IPv6
  • IPv6 and IPv4 dual stack
  • Supported IPv6 Tunnels: DS-Lite, 6RD, 6 to 4
  • Supported IPv6 Connection Type: PPPoEv6, DHCPv6, Static IPv6
Management
  • Web Based Configuration(HTTP)
  • Remote management
  • Telnet management
  • Command Line Interface
  • SSL for TR-069
  • SNMP V1/V2C
  • Web Based Firmware Upgrade
  • CWMP(TR-069)
  • Diagnostic Tools
Port Forwarding Virtual server, Port Triggering, UPnP, DMZ, Manage Control
VPN Pass-Through PPTP, L2TP, IPSec Pass-through
ATM/PPP Protocols
  • ATM Forum UNI3.1/4.0
  • PPP over ATM (RFC 2364)
  • PPP over Ethernet (RFC2516)
  • IPoA (RFC1577/2225)
  • PVC - Up to 8 PVCs
USB Sharing
  • Storage Sharing
  • FTP Server
  • Media Server
  • Print Server
IGMP
  • IGMP snooping V1/V2/V3
  • IGMP Multicast
IPSec VPN
  • 10 IPSec VPN Tunnels
  • LAN-to-LAN
  • Main, Aggressive Negotiation Mode
  • DES, 3DES, AES128, AES192, AES256 Encryption Algorithm
  • MD5, SHA1 Authentication Algorithm
  • Manual, IKE Key Management Mode
  • Dead Peer Detection (DPD)
  • Perfect Forward Secrecy (PFS)

 

OTHERS

Certification
  • CE, FCC, RoHS
  • IPv6
System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista or Windows 7, 10, MAC® OS, NetWare®, UNIX® or Linux.
Environment
  • Operating Temperature: 0°C~40°C (32°F~104°F)
  • Storage Temperature: -40°C~70°C (-40°F~158°F)
  • Operating Humidity: 10%~90% non-condensing
  • Storage Humidity: 5%~90% non-condensing



What's in the box

  • TP-LINK TD-W8980 N600 Wireless Dual Band Gigabit ADSL2+ Modem Router
  • External Splitter
  • RJ-11 Telephone Line
  • RJ-45 Ethernet Cable
  • Quick Installation Guide
  • Resource CD
  • Power Adapter

     

Warranty
1 month Warranty
Local Manufacturer Warranty

Reviews (0)
view all
back
0
0 reviews
What's in the box
  • TP-LINK TD-W8980 N600 Wireless Dual Band Gigabit ADSL2+ Modem Router
  • External Splitter
  • RJ-11 Telephone Line
  • RJ-45 Ethernet Cable
  • Quick Installation Guide
  • Resource CD
  • Power Adapter
Customer Reviews
musliazhan_mustafa

original sony laptop, delivery was relatively quick. strong recommend to buy.

13 October 2021
izwandy_yusof

safely received, no broken part even with bubble wrap around the item. thx for selling.

12 October 2021
lee_lai_kuan

商品和描述的一致。包装很好。 配合卖家提供的优惠价卷,价格变得更优惠。

9 October 2021
wei_giap

fast delivery, good services and prompt reply!

9 October 2021